Stop yarn rw dev from opening browser window

Hello redwoods.

Is there a way to stop yarn rw dev from opening a new browser window? While in development I stop and restart the server many times, and it’s annoying to keep closing the new browser window.

Thanks!

Super annoying indeed! And yes there is:

// redwood.toml

[browser]
  open = false

You can also remove the config entirely as it defaults to false.

Here’s the doc and related section:

2 Likes

Maybe we should make it a flag yarn rw dev --no-open?

2 Likes

Setting it up in the .toml file was good for me. :slightly_smiling_face:

2 Likes