Add new packages

I would like to add a couple packages, I ran this command:

yarn workspace web add <package name> 

to the web side of my project, but the package can not be found:

[plugin:vite:import-analysis] Failed to resolve import "flowbite-react" from "src/components/RecordsCell/RecordsCell.jsx". Does the file exist?

Maybe an update needs to be the vite config file?

I think something is off with Tailwind, now I keep getting this error: Element type is invalid: expected a string (for built-in components) or a class/function (for composite components) but got: object.

I spun up a new project to see if I could use flowbite-react in that project, but no luck! I get the same error. Thank you in advance for any guidance on how to troubleshoot this issue.

I am upgrade to latest version of RW

You aren’t doing anything wrong from what you’ve said, can you provide more information?

Have you tried adding other packages?

Yes, I have and do use other packages.

I have switched Preline.

Okay, so it’s just the one package that doesn’t work? Maybe open an issue on their Github